Tag Archives: ids

Soluzione Bug IDS Snort 2.9.2 IPCop 1.4.21

Snort.orgCome alcuni già sanno, SNORT 2.9 non è più compatibile con IPCop 1.4.21. Ciò indipendentemente dagli sviluppatori, che ne sono tra l’altro già a conoscenza, esiste un addon che permette l’aggiornamento dei servizio IDS tramite Regole VRT di SNORT.

Questo addon è disponibile via Download dall’apposita area del sito di IPcop Italia come parch di aggiornamento alla v.1.4.24: http://www.ipcop.pd.it/download.html#patch

Tuttavia una volta eseguito correttamente l’installazione, si posso presentare dei problemi di gestione degli script di Perl, per quanto riguarda il sistema GUI (Indipendentemente dal sistema di IPCop).